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Data Acquisition for TOS5300 Operation Guide

A ™
Introduction

This operation guide explains how to use Data Acquisition for TOS5300.

HApplicable TOS5300 Series versions

Data Acquisition for TOS5300 can be used with TOS5300 Series (TOS5300, TOS5301, or TOS5302)
testers with firmware version 1.22 and later. The firmware version is displayed when the TOS5300
Series starts. If the firmware is earlier than 1.22, it must be updated.

ENotations used in this guide

- Data Acquisition for TOS5300 is also referred to as DAQ for TOS5300. The TOS5300 Series With-
standing Voltage and Insulation Resistance Tester is also referred to as the TOS5300 Series or
the tester.

« The term “PC" is used to refer generally to both personal computers and workstations.
+ The following markings are used in this guide.

/\WARNING Indicates a potentially hazardous situation which, if ignored, could result in death
or serious injury.

/\CAUTION Indicates a potentially hazardous situation which, if ignored, may result in damage
to the product and other property.

NOTE Indicates information that you should know.
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What Is Data Acquisition for TOS5300?

DAQ for TOS5300 is a software application for retrieving test data from Kikusui TOS5300 Series
Withstanding Voltage and Insulation Resistance Testers through USB. Retrieved data is stored in a

dedicated database and can be easily managed.

B Main features

Run and stop feature

Auto serial number incrementation
Data item sorting

Searching

Printing (print item selection)
Tab-separated text file output (UTF-8)
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A ™
Parts of the Screen

DAQ for TOS5300 has of the following two screens. Use tabs to switch between the screens.

« Test execution screen
» Data search screen

Test execution screen

Use this screen to retrieve test result data. You can select whether to start tests from the tester or
from DAQ for TOS5300.
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Item Description
1 Select the test execution screen or data search screen.

2 (Setting) Enter the information of the next EUT to test.
You can use auto serial number incrementation.

3 (View) Shows information about an ongoing test or post-test information.

4 (Function)  Select the test mode.

5 Control the execution of tests.
You can select how to start tests.

6 (List) Displays test results as you execute tests.
To specify the number of data items to display, click Options on the Tools menu. To
specify which items to display, click List Items on the Tools menu.
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Parts of the Screen

Data search screen

You can use the data search screen to search retrieved test data for data that matches specified con-
ditions and display the search result. Select the check boxes for the conditions that you want to use
for searching. If you select multiple check boxes, an AND search will be performed.

You can print the search results or save them to text files that you can use with other applications.
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Item Description
1 Select the test execution screen or data search screen.
2 Specify conditions and perform searches.
3 (List) Test data that is found is displayed.

To load data using search conditions when you start DAQ for TOS5300, click
Options on the Tools menu.
To specify which items to display, click List tems on the Tools menu.
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G
Retrieving Data

To retrieve test data from the TOS5300 Series, select the test execution screen.

« Selecting how to start tests

« Test preparation

« Starting tests from the tester panel

« Starting tests from DAQ for TOS5300
« Status display

Selecting how to start tests

There are two ways you can start tests using DAQ for TOS5300.

Starting tests from the tester panel

To start and stop tests from the tester panel and use DAQ for TOS5300 only to retrieve test data,
clear the Enable Start check box in the test execution screen. If you select this setting, you can only
stop tests from DAQ for TOS5300.

Starting tests from DAQ for TOS5300

To not only retrieve test data from DAQ for TOS5300 but also start and stop tests, select the Enable
Start check box. If you select this setting, you can only stop tests using the tester panel switches.

NOTE To control tests using a remote control box, such as the RCO1-TOS, configure the settings to enable
tests to be started from the tester panel. When a remote control box is connected to the tester, you
cannot use the Start button on DAQ for TOS5300.
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Retrieving Data

Test preparation

1 Set the test conditions from the tester panel.

NOTE You cannot use the TOS5302’s auto test feature from DAQ for TOS5300. Perform the AC withstand-
) ) ing voltage test and insulation resistance test separately.

2 Connect the EUT to the tester using test leads.
3 Choose how to start tests using the Enable Start check box.
4 Choose the test mode using the Function button.

Enter the necessary information under Setting in the test execution screen.

Iltem Description
Next SerialNo' Enter the serial number of the EUT to test next.
Increment Auto serial number incrementation

Select this check box to automatically increment Next SerialNo.

Memo! Enter a memo about the EUT.

1 You can enter up to 128 characters. You cannot enter the following characters: “ %’

NOTE Even when auto serial number incrementation is enabled, you can enter any combination of letters
) . and numbers in the Next SerialNo box. The number to increment is automatically detected. The
software will increment numbers that are as long as 15 consecutive digits.
Example: If you enter 23SNOO88ABC and start the test
The serial number for the test in progress will be 23SNO088ABC.
The incremented serial number will be 23SNO089ABC.

Synchronizing the tester’s clock to the PC’s clock

To synchronize the TOS5300 Series system clock to the PC’s clock, click Options on the Tools menu.

Starting tests from the tester panel

1 Press START on the tester panel.
The test starts. See Status display.

2 To stop the test, press STOP on the tester panel.

If the timer feature of the tester is enabled, the test stops automatically after the specified
time elapses.
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Retrieving Data

Starting tests from DAQ for TOS5300

If you select the Enable Start check box in the test execution screen, the START switch on the tester
panel will be disabled, but the STOP switch will remain enabled.

1 Click Start in the test execution screen.

2 When the test start confirmation message appears, click OK.
The test starts. See Status display.

3 To stop a test, click Stop in the text execution screen.
You can also use the STOP switch on the test panel.

If the timer feature of the tester is enabled, the test stops automatically after the specified
time elapses.

Disabling the confirmation message

/\WARNING By disabling the confirmation message, you can start a test remotely with a single click. If you
are going to disable the confirmation message, you must pay the utmost attention to safety
concerns to prevent generating high voltage unintentionally.

To disable the message, on the Tools menu, click Confirmation Options, and clear the When the
start button is clicked, a confirmation message is always displayed check box.
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Retrieving Data

Status display

The View area in the test execution screen shows information about the ongoing test or post-test

information.

Item

Description

Serial No

Shows the serial number of the EUT.

Status/Result

Shows the test status and results. The display does not change until the next
test starts.

READY: Indicates that a test can be started.

TEST: Indicates that a test is in progress.

PASS': Indicates that the test was successful.

STOP': Indicates that the test was manually aborted.

U_FAIL": Indicates that the leakage current was greater than or equal to the
upper limit during the test.

L_FAIL": Indicates that the leakage current was less than or equal to the lower
limit during the test.

PROTECTION': Indicates that the tester’s protection function was activated.

Rise Time

Shows the elapsed time until the test voltage is reached. (Only for AC with-
standing voltage tests and DC withstanding voltage tests)

Test Time

Shows the elapsed test time.

1 To switch to the READY state, click STOP.
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G
Data Management

Retrieved test data can be displayed in various formats.

« List operation

- Editing data

« Searching data

« Saving data in text format

List operation

DAQ for TOS5300

The procedure below applies to the list in both the test execution screen and data search screen.

Specifying what items to display

On the Tools menu, click List Items.

By default, all the check boxes are selected. Clearing a check box causes the item to be cleared from
the list.

Sorting data

Each time you click the header cell of the item that you want to sort by, the sorting changes
between V¥ (descending) and A (ascending).

To revert to the original sorting, on the Sort menu, click No sort.

Rearranging the displayed item columns.

You can drag item labels to the column of your choice.

Adjusting the column width

Drag the right boundary of item labels that you want to adjust the column width of.
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Data Management

Editing data

Data editing applies to the list in both the test execution screen and data search screen.

Editing serial numbers and memos

You can edit the serial numbers and memos in the test data that has been retrieved.

Select a data entry in the list, and then click Edit on the Edit menu. You can enter up to 128 charac-
ters. You cannot enter the following characters: “ %’

You can also perform the same operation by right-clicking an item to display the Edit menu.

Deleting test data from the database

/\ CAUTION When you delete a test data entry, it is completely erased from the database. You cannot restore

deleted test data.

Select one or more data entries in the list, and then click Delete on the Edit menu.
You can also perform the same operation by right-clicking an item to display the Edit menu.

You can disable the confirmation message that appears when you delete test data entries. On the
Tools menu, click Confirmation Options, and clear the When a data is deleted, a confirmation mes-

sage is always displayed check box.
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Data Management

Searching data

INOTE)

Test data that you have retrieved in the past is stored in a dedicated database, and you can load and
display it in the list when necessary.

You can use Options in the Tools menu to make DAQ for TOS5300 load test data from the database
on the basis of specified search conditions when DAQ for TOS5300 starts.

1 Select the data search screen.

2 Select the check boxes for the types of conditions that you want to search for,
and enter the conditions.

An AND search is performed if you select multiple items.

Iltem Description

Start Date Test start dates are added to the search conditions. Enter the
dates using the yyyy/mm/dd format. Click ¥ to select the
dates from a calendar.

Serial No' The serial number of the EUT is added to the search conditions.
TOS Serial No' Serial number of the tester is added to the search conditions.
Memo' A memo about the EUT is added to the search conditions.
Judgment Test judgment is added to the search conditions. From the list,

select PASS, U_FAIL, L_FAIL, STOP, or PROTECTION.

Mode Test mode is added to the search conditions. From the list,
select ACW (AC withstanding voltage test), DCW (DC with-
standing voltage test), or IR (insulation resistance test).

All All the test data in the database is loaded, regardless of how
the other condition items are set.

1 Fuzzy searches are possible. For example, if you set Serial No to “AB,” character strings such
as “23SN001ABC-YK” will be searched for.

Click Search.
Data that matches the search conditions will appear.

There is no feature that you can use to hide test data from the list obtained through searching. To
remove data that you do not need, narrow down the search, or delete the data from the database.

DAQ for TOS5300
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Data Management

Over-range display of IR test data

By default, if the resistance values obtained through IR (insulation resistance) tests exceed 10 GQ,
they are displayed as “Over.”

To change this threshold, on the Tools menu, click Options.

Saving data in text format

You can save the test data displayed in the list in the test execution screen or data search screen as
a text file in one of the following two ways.

Using the Clipboard

Select one or more data entries in the list, and then click Copy on the Edit menu. The selected test
entries are copied to the Clipboard as tab-separated text, so you can paste them into other applica-
tions that you want to use them in.

Saving to a text file

You can save the test data entries in the list as a tab-separated text file (UTF-8).
On the File menu, click Save to a text file. The default file name will be “Tos+the current time.”
Example: Tos_Dec072012_145003.txt

NOTE The text file is saved using UTF-8 encoding.
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Printing Data

You can print the test data displayed in the list in the test execution screen or data search screen.

« Preparation for printing
+ Printing test data

Preparation for printing

You can select items to be printed from the test data. You can also add a header, footer, and title to
the printed pages.

1 On the Tools menu, click Print Items.

2 Set the print options in the Print Items dialog box.

Item Description

Header/Footer You can add the date of printing (header) and the page number
(footer) to the page.

Title! To add a title to the page, click Display, and enter the title in the box.

View Specify the items to print on the page.

The Common, ACW/DCW, and IR check boxes are synchronized with
the items below them.

1 You can enter up to 128 characters.

DAQ for TOS5300
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Printing Data

Printing test data

1 On the File menu, click Print preview.
2 Set the type of paper in the Page Setup dialog box.

3 Print the data from the Print dialog box.

T 23 5678 } 1}0
‘[ 1 of 1 ] \ \ @ LLJ\JL [100% - Find | Nexd]
Title Header
Data Abquisition for TOS5300 = [ E -
1 of 1 @ g B - | 10% - Find | Next
2012/12/14|

List of Test Results

Item

Sef Test Test
No Serial No il il Start Date TOS Serial No
[s] [s]

00001  SNOOOL STOP 10.0  8.87 OFF 1.00311 0.00308 DCW 3.6 12/i14/2012 e
kv 500 1:28:57 PM

00002 SNOOOZ STOP 10.0  8.87 OFF 1.00311 0.00289 DCW 5.6 12/14/2012 e
kv 800 1:29:04 PM

Footer

Iltem Description

1 Turn the page, or specify the page.
This is not available on DAQ for TOS5300.
Stops the display.

Refreshes the display.

Opens the Print dialog box.

Shows the page layout. Click in the layout display to return to the preview.

Opens the Page Setup dialog box.

| N[O A WIN

Saves the print preview data to an Excel, PDF, or Word file.
The default file name will be “TosReport.”

9 Zooms in or out.

10 You can search the text in the print preview.

NOTE Do not change the paper size or orientation in the Print dialog box. DAQ for TOS5300 does not
) ) update such changes in real-time.
To change the paper size or orientation, use the Page Setup dialog box.
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1/0 Configuration

To establish a USB connection between the PC and tester, you must configure the VISA resource.

1 On the Tools menu, click I/0 Configuration.

2 From the VISA Resource Name list, select the VISA resource.
The model, firmware version, and serial number of the connected tester will appear.
If nothing is displayed in the list, click Re-scan.

DAQ for TOS5300
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Option Settings

Options are arranged in the Display of List at Start up, Adjustment of Date Time, and Over Range
tabs.

On the Tools menu, click Options.

Display of List at Start up

HList display conditions of test

You can set the number of data entries to display in the list to No display, Display all data, or Display
specified number of items from the latest data.

HList display conditions of data search

By default, data retrieved in the past will not be displayed in the list of the data search screen when
DAQ for TOS5300 starts.

If you select this check box, when DAQ for TOS5300 starts, data will be loaded from the database on
the basis of the specified search conditions and will appear in the list of the data search screen.

Adjustment of Date Time

Select this check box to synchronize the TOS5300 Series system clock to the PC’s clock when DAQ
for TOS5300 starts.

Click Adjust now to synchronize the clock immediately.

Over Range in Insulation Resistance

If the resistance values obtained through IR (insulation resistance) tests exceed the threshold, they
are displayed as “Over” You can set the threshold to 10GQ and over or a specific value of your
choosing.
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Menu Reference

Menu

Description

File

Save to a text file'

Save the test data entries in the list as a tab-separated text file.

Print preview1

Shows a print preview of the test data entries in the list.

Exit Closes DAQ for TOS5300.
You can disable the confirmation message that appears when you close the appli-
cation. On the Tools menu, click Confirmation Options, and clear the When the
application is closed, a confirmation message is always displayed check box.
Edit'?
Copy Copies the selected test data entries to the Clipboard.
Select all Selects all the test data entries in the list.
Edit Displays a dialog box for changing the serial number and memo of the selected
test data entry.
Delete Deletes the selected test data entries from the dedicated database.
Sort!

Sort in descending order

Sorts the test data entries in descending order by using the item that you selected
in the list as the key.

Sort in ascending order

Sorts the test data entries in ascending order by using the item that you selected
in the list as the key.

No sort Returns the test data entry sort order to its original condition.
View

Tool bar Shows or hides the toolbar.

Status bar Shows or hides the status bar.
Tools

List Items Set the items to display in the list.

Print Items Set the items to print.

I/0 Configuration Establish a USB connection with the tester.

Confirmation Options

Enable or disable the confirmation messages.

Options Set the conditions for displaying data in the list, synchronize the tester’s clock to
the PC’s clock, and set the IR test over-range option.
Help
Contents (J) Displays the Japanese DAQ for TOS5300 Operation Guide.
Contents (E) Displays the English DAQ for TOS5300 Operation Guide.
About Displays the DAQ for TOS5300 version.

1 There is also a toolbar button for this command.
2 You can display the Edit menu by right-clicking an item in the list.

DAQ for TOS5300
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Changing the Help Text Size

To change the help text size, Microsoft Internet Explorer 6 or later must be installed on your PC.

cONOYTWUMTI A WN=

On the Tool menu of Internet Explorer, click Internet Options.
On the General tab, click Accessibility.

Select the “Ignore font sizes specified on webpages” check box.
Click OK to close the Accessibility dialog box.

Click OK to close the Internet Options dialog box.

On the View menu, click Text Size, and then change the text size.

Close the help window once.

Open the help.
The text is displayed at the specified size.

DAQ for TOS5300
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